Topic-icon Layout und Logos

3 Monate 1 Woche her #12577 von #1-stony
Hallo,

habe jetzt zum testen mal einen Link: github.com/sigal/sportsmanagement/archive/test-release.zip

Dieser kann normal über eine vorhandene JSM-Installation installiert werden (JSM nicht deinstallieren).

Joomla Erweiterungen->Installieren->Von URL installieren - obigen Link einfügen

Menüs soltten wieder funktionieren.
Anzeige von Modul ranking überarbeitet.

Plugin jQuery Easy deaktivieren.
JSM - Bootstrap Plugin deaktivieren.

Kurzer Testbericht erwünscht.

PS: Der Originalzustand kann auf Button JSM GitHub Update im Backend von JSM - wieder hergestellt werden.

Gruß
stony
Folgende Benutzer bedankten sich: the-grosser

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

3 Monate 1 Woche her #12579 von the-grosser
Hallo stony,

danke für die Testversion. Nach einem ersten Test des SP Tab Modules mit der Anzeige der nächsten Spiele und der Tabelle kann ich sagen es funktioniert! Auch die Funktion des Menüs am linken Bildrand funktioniert bei mir wieder einwandfrei wenn ich zum Beispiel auf die Tabelle klicke. Selbst die Anzeige der Sponsoren im Modul "powerde by..." funktioniert wieder!

Recht herzlichen Dank für die schnelle Hilfe.

Gruß
the-grosser

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

3 Monate 1 Woche her #12587 von the-grosser
Hallo stony,

kann es sein das nach dem Update die Tabelle im Modul zwar richtig angezeigt wird, aber die Punkte und Tore nur mit einem Fragezeichen versehen sind? Oder hab ich noch etwas anderes vergessen?

Danke

Gruß
the-grosser

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

3 Monate 1 Woche her - 3 Monate 1 Woche her #12588 von #1-stony

the-grosser schrieb: Hallo stony,

kann es sein das nach dem Update die Tabelle im Modul zwar richtig angezeigt wird, aber die Punkte und Tore nur mit einem Fragezeichen versehen sind? Oder hab ich noch etwas anderes vergessen?

Danke

Gruß
the-grosser


?????: Sehe Spiele (MP) & Punkte (PTS)

www.dropbox.com/s/ds609vfevirtxrt/mod_ranking_02.png?dl=0

Vieleicht hilft mal ein leeren des Browser-Cache?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

3 Monate 1 Woche her #12589 von the-grosser
Hallo stony,

du hast Recht, es sind Spiele und Punkte, Fehler vom Amt....
hab mal den Cache gelöscht, aber ohne Erfolg. Könnte es unter Umständen mit dem Module SP Tab zusammenhängen, welches die Module Matches und Ranking in einem Modul abbildet?

Gruß
the-grosser

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

3 Monate 1 Woche her #12590 von #1-stony

the-grosser schrieb: Hallo stony,

du hast Recht, es sind Spiele und Punkte, Fehler vom Amt....
hab mal den Cache gelöscht, aber ohne Erfolg. Könnte es unter Umständen mit dem Module SP Tab zusammenhängen, welches die Module Matches und Ranking in einem Modul abbildet?

Gruß
the-grosser


Hallo,

würde mal probieren, das Modul ranking in eine eigene Position zu verschieben und das Ergebnis anschauen.
Öfter als man denkt, sind Module verschiedener Anbieter zu einander nicht kompatibel. Da heißt es testen, bis die Finger glühen.

In meiner Testversion wurde im Modul ranking nur HTML-Parameter angepasst und kein sonstiger Code verändert.
Diese Version läüft auch auf meiner Testumgebung für JSM: jsm.stony-sport4u.de/
Die Ausgabe der Kurztabelle zeigt alle Parameter lückenlos an.

PS: Die Testversion hab ich vom Netz genommen, da sich niemand Anders dafür interessiert hat. Auch keine Rückmeldung anderer User.

Gruß
stony

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.846 Sekunden