Topic-icon Spieler / Personen werden im Backend nicht angezeigt

3 Monate 6 Tage her #12571 von the-grosser
Hallo Leute,

muss noch mal ein neues Thema aufmachen. Hab die Frage zwar schon hier
www.fussballineuropa.de/index.php/forum?...d=4574&start=6#12544
gestellt.

Aber ich denke ein eigenes Thema ist besser!

Also nochmal zum Problem:
Im Backend werden mir unter Personen die in der Datenbank befindlichen Spieler nicht angezeigt. Klicke ich auf Hochladen sind die Spieler da, nach einem Klick auf speichern sind se alle wieder weg!!!
Somit kann ich die Spieler auch nicht der Mannschaft in der neuen Saison zuordnen. Dort ist die Liste zum zuordnen dann ebenfalls leer.

Das Problem ist sicherlich ganz einfach gelöst, nur stehe ich gerade auf dem Schlauch und hoffe ihr könnt mir helfen?

Vielen Dank.

Gruß
the-grosser

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

3 Monate 6 Tage her #12575 von #1-stony

the-grosser schrieb: Hallo Leute,

muss noch mal ein neues Thema aufmachen. Hab die Frage zwar schon hier
www.fussballineuropa.de/index.php/forum?...d=4574&start=6#12544
gestellt.

Aber ich denke ein eigenes Thema ist besser!

Also nochmal zum Problem:
Im Backend werden mir unter Personen die in der Datenbank befindlichen Spieler nicht angezeigt. Klicke ich auf Hochladen sind die Spieler da, nach einem Klick auf speichern sind se alle wieder weg!!!
Somit kann ich die Spieler auch nicht der Mannschaft in der neuen Saison zuordnen. Dort ist die Liste zum zuordnen dann ebenfalls leer.

Das Problem ist sicherlich ganz einfach gelöst, nur stehe ich gerade auf dem Schlauch und hoffe ihr könnt mir helfen?

Vielen Dank.

Gruß
the-grosser


Da blicke ich selbst nicht durch. Sind jetzt im Backend unter Person Personen vorhanden?

Die Button - Hochladen und Export sind momentan nicht oder falsch belegt. Also nicht benutzen! Gehört als Bug gemeldet.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

3 Monate 5 Tage her #12578 von the-grosser
Hallo stony,

ich weiß nicht wie es passiert ist aber mittlerweile sind alle Spieler da. Folgendes habe ich gemacht, wie schon gesagt waren unter Personen keine Personen zu sehen. Nach einem Klick auf den Button hochladen waren auf einmal alle da. Nachdem ich auf speichern geklick habe waren alle wieder weg.

Also hab ich folgendes versucht. Ich hab mir eine Person geöffnet, dieser Person eine Altersklasse zugewiesen und schwubs war sie nach dem speichern sichtbar. Der Rest aus der gesamten Liste war wieder weg. Dann habe ich wieder über den Button hochladen alle "sichtbar" gemacht, und in der Übersicht habe ich dann bei den ersten 10 Personen über das Dropdownfeld die Altersklasse eingestellt. Damit waren auch diese Personen dann sichtbar.

Es scheint also mit der Altersklasse zusammen zu hängen, ist der Person keine Altersklasse zugewiesen erscheint sie nicht. Eventuell besteht das Problem nur bei mir, aber ich habe nichts anderes gemacht als einen Import aus Joomleague.

Ich hoffe ich konnte an der Stelle einigermaßne nachvollziehbar erklären wie ich an die Personen rangekommen bin!? ;)

Um die Personen dann auch der aktuellen Saison zuweisen zu können habe ich den Haken bei der entsprechenden Saison gesetzt. Ist es richtig das man jetzt bei jeder Person die in der aktuellen Saison am Spielbetrieb teilnehmen soll unter dem Punkt Saisons das Häkchen setzen muss?

Vielen Dank für Eure Hilfe

Gruß
the-grosser

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

2 Monate 4 Wochen her #12605 von the-grosser
Hallo Leute,

muss noch mal was fragen, und zwar hab ich in einer blanken Joomla Installation JSM installiert. Soweit wird alles genzeigt, aber bei den Personen habe ich folgendes Problem. Wenn ich eine neue Person anlegen will, werden mir die Felder und die Feldnamen angezeigt, aber keine Speicher Button etc, die sind komplett verschwunden. Es fehlt also die komplette Menuleiste vom Joomla.

Kann mir jemand sagen wo das Problem liegen soll?
Eine komplette deinstallation der Komponente und eine Neuinstallation habe ich bereits getestet.

Danke Euch.

Gruß
the-grosser

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

2 Monate 4 Wochen her - 2 Monate 4 Wochen her #12606 von the-grosser

the-grosser schrieb: Hallo Leute,

muss noch mal was fragen, und zwar hab ich in einer blanken Joomla Installation JSM installiert. Soweit wird alles genzeigt, aber bei den Personen habe ich folgendes Problem. Wenn ich eine neue Person anlegen will, werden mir die Felder und die Feldnamen angezeigt, aber keine Speicher Button etc, die sind komplett verschwunden. Es fehlt also die komplette Menuleiste vom Joomla.

Kann mir jemand sagen wo das Problem liegen soll?
Eine komplette deinstallation der Komponente und eine Neuinstallation habe ich bereits getestet.

Danke Euch.

Gruß
the-grosser


Problem gelöst, es lag an einer falschen Datenbank Einstellung in der Konfiguration von Joomla! Dort war statt 'MySQL' in Joomla! 'MySQL (PDO)' eingestellt.

Danke Euch

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.154 Sekunden